[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590652: megahal: build depends on obsolete Tcl/Tk 8.3

Source: megahal
Version: 9.1.1a-8
Severity: important


The megahal package build depends on Tcl/Tk 8.3 (tcl8.3-dev in fact)
which is to be removed from Debian in squeeze. Please, replace it with
tcl-dev (preferrably, this will use the default Tcl/Tk version), or
tcl8.4-dev, or tcl8.5-dev.

Sergei Golovan

Reply to: