[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590651: isdnutils: build depends on obsolete Tcl/Tk 8.3

Source: isdnutils
Version: 1:3.9.20060704+dfsg.1-2
Severity: important


The isdnutils package build depends on Tcl/Tk 8.3 (specifically
tcl8.3-dev) which is to be removed in squeeze. Please, replace it by
tcl-dev (preferrably, this will pick up the default Tcl/Tk packages),
or tcl8.5-dev, or tcl8.4-dev (which is more appropriate to you).

Sergei Golovan

Reply to: