[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#590659: xpvm: build depends on obsolete Tcl/Tk 8.3

Source: xpvm
Version: 1.2.5-12
Severity: important


The xpvm package build depends on Tcl/Tk 8.3 (specifically tk8.3-dev)
which is to be removed from squeeze. Please, rebuild it with tk-dev or
tk8.4-dev or tk8.5-dev (which is more appropriate).

Sergei Golovan

Reply to: