[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#546198: xfs: uninstallable due to logged in debian-xfs user

package: xfs
version: 1:1.0.8-4
severity: serious

the latest xfs update is currently uninstallable on unstable.  the error is:

  Setting up xfs (1:1.0.8-4) ...
  Installing new version of config file /etc/init.d/xfs ...
  usermod: user debian-xfs is currently logged in
  dpkg: error processing xfs (--configure):
    subprocess installed post-installation script returned error exit status 8

fyi, the debian-xfs entry in /etc/password is:


i don't think this had existed prior to this xfs update.  let me know
if you need any more info.


Reply to: