[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#546189: iceowl-l10n-it: install.rdf problem

Package: iceowl-l10n-it
Version: 0.8+debian-2
Severity: grave
Tags: l10n
Justification: renders package unusable

Launching iceowl, the following alert appears:

Iceowl could not install this item because "install.rdf" (provided by the item) is not well-formed or does not exists. Please contact the author about this problem.

Then iceowl opens, but ignores the iceowl-l10n-it package presence.

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux (PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages iceowl-l10n-it depends on:
ii  iceowl                        0.8-6      Standalone Calendar Application

Versions of packages iceowl-l10n-it recommends:
ii  myspell-it                    1:3.1.0-3  Italian dictionary for myspell

iceowl-l10n-it suggests no packages.

-- no debconf information

Reply to: