[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#433283: toshset: FTBFS: Versioned Build-Depends on linux-kernel-headers

On Mon, Jul 16, 2007 at 03:29:39PM +0200, Cyril Brulebois wrote:
> tag 433283 patch
> thanks
> Daniel Schepler <schepler@math.unipd.it> (16/07/2007):
> > Your package has a versioned Build-Depends on linux-kernel-headers.
> > However, this package has been removed from sid, which makes the
> > Build-Depends unsatisfiable.  Please upload a new version removing
> > this.
> Dropping the B-D is not sufficient, you also have to change the asm/io.h
> include, and replace it by an sys/io.h include in:
>   ./debian/patches/03_toshsat1800-irdasetup.dpatch
> Once that done, your package builds fine; tagging accordingly.
Thanks.  I am the former maintainer of toshset.  (I orphaned it as I no
longer have a Toshiba laptop).  Once I sort out why my uploads are not
being accepted (I think it has to do with updating the expiration date
on my subkeys), I will do a QA upload.  Incidentally, since the package
is owned by the QA group, you are more than welcome to perform a QA
upload yourself (with someone sponsoring your upload if necessary, as it
appears you are in NM).  You can look at the last changelog entry
(1.72-4) for an example of the formatting of a QA upload changelog.


Roberto C. Sánchez

Attachment: signature.asc
Description: Digital signature

Reply to: