[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#433283: toshset: FTBFS: Versioned Build-Depends on linux-kernel-headers



tag 433283 patch
thanks

Daniel Schepler <schepler@math.unipd.it> (16/07/2007):
> Your package has a versioned Build-Depends on linux-kernel-headers.
> However, this package has been removed from sid, which makes the
> Build-Depends unsatisfiable.  Please upload a new version removing
> this.

Dropping the B-D is not sufficient, you also have to change the asm/io.h
include, and replace it by an sys/io.h include in:
  ./debian/patches/03_toshsat1800-irdasetup.dpatch

Once that done, your package builds fine; tagging accordingly.

Cheers,

-- 
Cyril Brulebois

PS: Cc'ing my AM for RC bugfix.

Attachment: pgpVxXfd0CGGt.pgp
Description: PGP signature


Reply to: