[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#390429: bcm5700-source: does not compile against 2.6.18

I'm curious: What's the point of this package ? Are there devices not
supported by the tg3 driver ?

It's not a support problem, but a stability problem. I have a Dell
server with the 5700 chip,
which will hang predictably after a day or so.  Also the TSO support
is not very mature in the in-kernel driver.
So yes, the tg3 driver is working, but it's still not as good as the
bcm5700 driver, at least the one in 2.6.18. So, probably it can be
removed in the next Debian release.


Reply to: