[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#412952: [Fwd: Bug#412952: file conflicts between afnix and aleph]

On Thu, Mar 01, 2007 at 09:14:42AM -0000, Paul Cager wrote:
> Could I have some advice about the best way to fix this one please? Here's
> a summary:

> * The obsolete package "aleph" is supserseded by "afnix".
> * I've requested the removal of aleph from unstable (bug #389163).
> * There is already another RC bug against "aleph", as it conflicts with
> tetex-bin.

> I didn't make afnix "Replaces:" aleph because aleph is scheduled for
> removal. I guess I should have done? What would be best - uploading a new
> version of  afnix, or marking this bug as blocked by 389163?

afnix should still conflict: and replace: aleph, because aleph shipped in
sarge and you want to provide a clean upgrade path for folks that had the
old aleph package installed.

Steve Langasek                   Give me a lever long enough and a Free OS
Debian Developer                   to set it on, and I can move the world.
vorlon@debian.org                                   http://www.debian.org/

Reply to: