[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#314261: Upgrade plan from libgd-gif1 to something else?

* Jonas Smedegaard <dr@jones.dk> [2005-06-15 15:35]:
> I considered adopting libgd-gif1 myself, but it makes better sense to
> kill all 1.x variants and move to 2.x (which has GIF support again now
> that the compression patent has run out).

Do you know how hard it is to move from 1.x to 2.x, and is there any
good documentation about migrating?

> I suggest next step is to make the package maintainers of the above
> packages aware of this bugreport, if they are not already...

Not yet, but I'll do that soon.
Martin Michlmayr

Reply to: