[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#314261: Upgrade plan from libgd-gif1 to something else?

Package: libgd-gif
Version: 1.3-5
Severity: important

libgd-gif1 has been orphaned for ages, but there are still some
packages which depend on it, so I cannot remove it right now.  Could
these packages move to some other libgd* package which we have in the

At the moment, the following packages (build-)depend on libgd-gif:
 nessus (depends)
 boot-floppies (b-d)
 gccchecker (b-d)
 nessus-core (b-d)
 png2html (b-d)

Martin Michlmayr

Reply to: