[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#235912: marked as done (drupal: requires apache, not allowing apache2)



Your message dated Thu, 11 Mar 2004 12:32:09 -0500
with message-id <E1B1U2T-0004A8-00@newraff.debian.org>
and subject line Bug#235912: fixed in drupal 4.3.2-1
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 3 Mar 2004 04:28:32 +0000
>From cfry@frogcircus.org Tue Mar 02 20:28:32 2004
Return-path: <cfry@frogcircus.org>
Received: from frogcircus.org [66.45.230.197] 
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1AyNzk-0008Du-00; Tue, 02 Mar 2004 20:28:32 -0800
Received: from localhost (localhost [127.0.0.1])
  (uid 1000)
  by frogcircus.org with local; Tue, 02 Mar 2004 23:28:30 -0500
Content-Type: text/plain; charset="us-ascii"
MIME-Version: 1.0
Content-Transfer-Encoding: 7bit
From: Charles Fry <debian@frogcircus.org>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: drupal: requires apache, not allowing apache2
X-Mailer: reportbug 2.48
Date: Tue, 02 Mar 2004 23:28:30 -0500
Message-ID: <courier.40455EEE.0000112C@frogcircus.org>
Delivered-To: submit@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_01 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-5.0 required=4.0 tests=HAS_PACKAGE autolearn=no 
	version=2.60-bugs.debian.org_2004_03_01
X-Spam-Level: 

Package: drupal
Severity: normal

The drupal website states in its requirements section: "A Web Server
that can execute PHP scripts Recommended: Apache. Development with version
1.3.x. Successfully tested with version 2.0.x. Optional: IIS. Drupal is
being developed with IIS compatibiliy in mind, and IIS is reported to be
working."

At the very least, the dependencies should allow apache2. Based on the
comments, however, many other web servers would probably be acceptable
as well.

Charles

-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (800, 'testing'), (90, 'unstable')
Architecture: ? (i686)
Kernel: Linux 2.4.25-5um
Locale: LANG=en_US, LC_CTYPE=en_US


---------------------------------------
Received: (at 235912-close) by bugs.debian.org; 11 Mar 2004 17:38:08 +0000
>From katie@ftp-master.debian.org Thu Mar 11 09:38:08 2004
Return-path: <katie@ftp-master.debian.org>
Received: from newraff.debian.org [208.185.25.31] (mail)
	by spohr.debian.org with esmtp (Exim 3.35 1 (Debian))
	id 1B1U8F-0002Z6-00; Thu, 11 Mar 2004 09:38:08 -0800
Received: from katie by newraff.debian.org with local (Exim 3.35 1 (Debian))
	id 1B1U2T-0004A8-00; Thu, 11 Mar 2004 12:32:09 -0500
From: Hilko Bengen <bengen@debian.org>
To: 235912-close@bugs.debian.org
X-Katie: $Revision: 1.45 $
Subject: Bug#235912: fixed in drupal 4.3.2-1
Message-Id: <E1B1U2T-0004A8-00@newraff.debian.org>
Sender: Archive Administrator <katie@ftp-master.debian.org>
Date: Thu, 11 Mar 2004 12:32:09 -0500
Delivered-To: 235912-close@bugs.debian.org
X-Spam-Checker-Version: SpamAssassin 2.60-bugs.debian.org_2004_03_08 
	(1.212-2003-09-23-exp) on spohr.debian.org
X-Spam-Status: No, hits=-3.0 required=4.0 tests=HAS_BUG_NUMBER autolearn=no 
	version=2.60-bugs.debian.org_2004_03_08
X-Spam-Level: 

Source: drupal
Source-Version: 4.3.2-1

We believe that the bug you reported is fixed in the latest version of
drupal, which is due to be installed in the Debian FTP archive:

drupal_4.3.2-1.diff.gz
  to pool/main/d/drupal/drupal_4.3.2-1.diff.gz
drupal_4.3.2-1.dsc
  to pool/main/d/drupal/drupal_4.3.2-1.dsc
drupal_4.3.2-1_all.deb
  to pool/main/d/drupal/drupal_4.3.2-1_all.deb
drupal_4.3.2.orig.tar.gz
  to pool/main/d/drupal/drupal_4.3.2.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 235912@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Hilko Bengen <bengen@debian.org> (supplier of updated drupal package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmaster@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.7
Date: Thu, 11 Mar 2004 17:30:11 +0100
Source: drupal
Binary: drupal
Architecture: source all
Version: 4.3.2-1
Distribution: unstable
Urgency: low
Maintainer: Hilko Bengen <bengen@debian.org>
Changed-By: Hilko Bengen <bengen@debian.org>
Description: 
 drupal     - Fully-featured content management/discussion engine
Closes: 184252 186563 193545 201202 204241 215643 219143 220066 227771 235912
Changes: 
 drupal (4.3.2-1) unstable; urgency=low
 .
   * New maintainer (Closes: #227771)
   * New upstream release (Closes: #204241, #220066)
     - Test shows that kuro5hin RSS feed can be imported just fine
       (Closes: #184252)
     - The encoding bug in ping.module appears to have been fixed
       (Closes:  #215643)
   * Revamped installation and automatic upgrade procedure
     - Update sets password in config.php _and_ database (Closes: #193545)
     - It's possible to install the package without performing any database
       setup at all (Closes: #201202)
   * Fixed /etc/drupal/apache.conf (Closes: #219143)
   * Basic PostgreSQL support -- user and database are created
     (Closes: #186563)
   * Should work with apache2 (Closes: #235912)
Files: 
 111552b4e28b872469eb62364f699037 609 web extra drupal_4.3.2-1.dsc
 aaa7ea06be54966652e09449946df49a 418656 web extra drupal_4.3.2.orig.tar.gz
 ca3439ad3cfa25bb1fdca66a77367764 30190 web extra drupal_4.3.2-1.diff.gz
 b065385a493622271f017bcc5c4b8e27 264640 web extra drupal_4.3.2-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFAUJ0rUCgnLz/SlGgRAgQUAJ9WOMjt+ea9+4deb+oLFhi/yNJpIQCfSZGy
M+DDHtP6+mHdgYMWkgsUcM4=
=MAi+
-----END PGP SIGNATURE-----



Reply to: