[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#235912: drupal: requires apache, not allowing apache2

Package: drupal
Severity: normal

The drupal website states in its requirements section: "A Web Server
that can execute PHP scripts Recommended: Apache. Development with version
1.3.x. Successfully tested with version 2.0.x. Optional: IIS. Drupal is
being developed with IIS compatibiliy in mind, and IIS is reported to be

At the very least, the dependencies should allow apache2. Based on the
comments, however, many other web servers would probably be acceptable
as well.


-- System Information:
Debian Release: testing/unstable
  APT prefers testing
  APT policy: (800, 'testing'), (90, 'unstable')
Architecture: ? (i686)
Kernel: Linux 2.4.25-5um
Locale: LANG=en_US, LC_CTYPE=en_US

Reply to: