[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#148762: breaks lxdoom build

Robert Millan <zeratul2@wanadoo.es> immo vero scripsit:

> > I can't reproduce the bug. lxdoom 1.4.4-7 compiles fine for me both with
> > svgalib 1:1.4.3-9 and -10.
> curious, it stopped happening for me too. maybe just after glibc upgrade?
> I'm reducing severity to important, it could be a bug somewhere else
> that still needs fixing.

You could have set LD_LIBRARY_PATH to a weird value, etc.
Sounds more like a user error to me.

dancer@debian.org : Junichi Uekawa   http://www.netfort.gr.jp/~dancer
GPG Fingerprint : 17D6 120E 4455 1832 9423  7447 3059 BF92 CD37 56F4
Libpkg-guide: http://www.netfort.gr.jp/~dancer/column/libpkg-guide/

To UNSUBSCRIBE, email to debian-qa-packages-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: