[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Synchronising with Ubuntu

On 2009-08-11, Anthony Towns <aj@erisian.com.au> wrote:
> (NB: denyhosts 2.6-1etch1 and dircproxy 1.0.5-5etch1 were included in
> 4.0r3, but didn't have a security.d.o upload, afaics. This is effectively
> considering someone who has a DVD of etch r0 and otherwise only updates
>=66rom security.d.o)

Sorry, but the contradicts current practise of the security team to not
pull a full DSA for minor security issues (at the discretion of the
security team) but push them through proposed-updates instead.  Apparently
the DSA process is too time consuming for those and the security team
wants to spend the time on other issues.

(Of course the DSA process might need some helper scripts and a reliable
buildd infrastructure to consume less.)

Kind regards,
Philipp Kern

Reply to: