[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Debian, Iceweasle, Firefox!

Please don't top post, we all read English in chronological (not random)

Piotr Dziubinski wrote:

> Only Etch supports amd64, so I was forced to use Etch.
> Command I have used:
> apt-get install firefox
> apt-get install iceweasel
> I knew exactly what I was doing, because my friend told me that there will
> be no longer firefox in debian, instead of it will be iceweasel, so I was
> curious what  will  happen  after typing:
> apt-get install firefox
> There is no longer firefox in debian etch, so after typing:
> apt-get install firefox
> I would like to see announcement: Firefox packages are no longer present
> in debian distribution, please try iceweasel.
> Do you see a difference?

You could have cancelled and looked into why that is.  iceweasel provides
firefox because it *is* firefox.  There is no functional difference between
firefox and iceweasel.  You're making a mountain out of a molehill.

> I don't use aptitude, because I prefer command line.
Aptitude can be used from the command line instead.

Reply to: