[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: LSB 3.1 status for etch

On Thu, 2006-10-05 at 11:00 +0200, Petter Reinholdtsen wrote:
> Is etch now LSB compliant?  Is it time to update policy to specify LSB
> 3.1 instead of 1.3?

I won't comment on the policy decision except to say that I'd love to
see that happen.

As for LSB compliance, etch i386 and amd64, at least, have been tested
to be LSB compliant.  I'm currently in the process of re-running tests,
which will include ia64 and powerpc.

I'm fairly sure that, should the policy be amended in this way, any
issues that come up should be fairly easy to resolve at this point.

Reply to: