[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: packages version.

On Fri, Nov 22, 2002 at 07:39:12PM +0100, Mauro wrote:
> These packages require libc6 (>= 2.3.1-1).

This version seems to be available only to Debian unstable (sid) distribution

> In my debian I have only version 2.2.5-14.3.

How did you got this library? it seems to be available only for Debian testing
(sarge) distribution.

How about you /etc/apt/sources.lists? Which sources did you use to fetch the
packages from the archive (deb http://www.us.debian.org ...)?

Luca - De Whiskey's - De Vitis              | Elegant or ugly code as well
aliases: Luca ^De [A-Z][-A-Za-z]*[iy]'?s$   | as fine or rude sentences have
Infinite loop: see `Loop, infinite'.        | something in common: they
Loop, infinite: see `Infinite loop'.        | don't depend on the language.

Reply to: