[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

packages version.

I'm using debina woody.
I have upgraded from ftp.us.debian.org and ftp.de.debian.org.
Now I have a new version of mozilla and oher packages.
But there is a dependencies problem.

*** Opt libs     libnspr4     Netscape Portable Runtime Library
*** Opt libs     libnss3      Network Security Service Libraries - runtime
*** Opt web   mozilla-brow Mozilla Web Browser - core and browser
*** Req base  libc6        GNU C Library: Shared libraries and Timezone data
*** Req base  libstdc++2.1 The GNU stdc++ library

These packages require libc6 (>= 2.3.1-1).
In my debian I have only version 2.2.5-14.3.
Why the upgrade has installed a mozilla version and a libsnpr version that 
require a libc6 version that it isn't in debian woody?

Reply to: