[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gs-esp package too old?


At Thu, 21 Jul 2005 04:21:22 +0100 (BST),
Red Planet wrote:
> Does anybody know why the Debian's gs-esp package is
> stuck at version 7.07, which if I'm not mistaken is
> over two years old?

We know gs-esp is old, but newest gs-esp has serious problem around
handling multilingual characters. Such as Chinese, Korean, and
Japanese. Unfortunately there is no gs which can handle such characters
except of gs-esp 7.

Now gs-esp team is invesitigating a big patch to support them by using
freetype library.
Sorry for inconvenience.

Kenshi Muto

Reply to: