[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: "No kernel modules were found" PowerPC Businesscard and Netinst daily CDs

On 07/28/2011 01:40 PM, Otavio Salvador wrote:
On Thu, Jul 28, 2011 at 13:35, Rick Thomas<rbthomas@pobox.com>  wrote:
PS: The corresponding sid d-i install CD is even worse.  It has problems
with choosing a language and can't get far enough to check for kernel
Please get the current (today's) daily from sid and give it a try. If
it fails, try to get the syslog so we can see what's going on. We
fixed some scanning CD issues yestarday and it might have fixed yours
but need confirmation of it.

Regarding the language choose if it fails then we need to fix it first
since Wheezy built is a week old now.

I used the latest powerpc netinstall.iso and I customised the iso with a preseed.cfg. I added another local repository in the apt-setup section of the preseed.cfg. Partitioning and base system installation went fine. At the moment of configuring apt and installing the packages it won't continue. If I go to a shell and look at /var/log/syslog, I see the following error:

date/time grub-installer: GRUB not yet usable on PowerPC systems other than Pegasos/Efika
date/time main-menu[218]: INFO: Menu item 'apt-setup-udeb' selected
date/time apt-setup: /usr/lib/apt-setup/generators/50mirror backed up
date/time main-menu[218]: INFO: Menu item 'apt-setup-udeb' succeeded but requested to be left unconfigured
then repetition of the same text over and over again...

My guess is that this is a bug, my preseed.cfg looks fine.

Hope this helps

Reply to: