[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: fresh install of squeeze cannot compile alsa



i agree I suspect that the problem is the libao4 too. 

when I used rhythmbox i have no problem.  I found that I could hear perfectly the lecture I wanted to hear.

Maybe it was compiled with the wrong settings?

Mitchell

--- On Fri, 5/20/11, Michel Dänzer <daenzer@debian.org> wrote:

> From: Michel Dänzer <daenzer@debian.org>
> Subject: Re: fresh install of squeeze cannot compile alsa
> To: "brian m. carlson" <sandals@crustytoothpaste.net>
> Cc: debian-powerpc@lists.debian.org
> Date: Friday, May 20, 2011, 11:23 AM
> On Fre, 2011-05-20 at 14:55 +0000,
> brian m. carlson wrote: 
> > On Fri, May 20, 2011 at 11:32:29AM +0200, Michel
> Dänzer wrote:
> > > On Don, 2011-05-19 at 22:00 -0700, m laks wrote:
> 
> > > > 
> > > > i do have good sound now.
> > > > 
> > > > however i am not really sure what is going
> on.
> > > > because now i have noticed that the problem
> was probably mpg321 which
> > > > plays gibberish still. 
> > > 
> > > Indeed, mpg321 doesn't work anymore here either.
> Are you going to report
> > > the bug?
> > 
> > Is it just mpg321 or is it also other libao-using
> packages?  If the
> > latter, see #588901.
> 
> mpd works here. But I guess it might still be a libao bug.
> 
> 
> -- 
> Earthling Michel Dänzer       
>    |           
>     http://www.vmware.com
> Libre software enthusiast     
>    |         
> Debian, X and DRI developer
> 
> 
> --
> To UNSUBSCRIBE, email to debian-powerpc-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/1305905020.4085.23.camel@thor.local
> 
>


Reply to: