[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: PowerPC 8500??

On Tue, Sep 08, 2009 at 02:16:54PM -0400, Frank Rubinsky wrote:
> Hi All
> I have an old PowerPC 8500/132 (actually, I think it was upgraded -
> 150 maybe??). I'd like to install Debian on it (my first experience
> with Linux).
> The HCL at http://kmuto.jp/debian/hcl/Apple doesn't list the 8500 -
> the oldest machines on it seem to be G3s.
> So what's the best version of Debian to install?

Sarge. Unfortunately, kernels more recent than 2.6.8 won't boot on my

You can upgrade the userland to etch, as long as you don't change the
kernel. When you hit lenny, udev will complain about the kernel being
too old; and when you try to go beyond lenny, libc will cause you

The biometric identification system at the gates of the CIA headquarters
works because there's a guard with a large gun making sure no one is
trying to fool the system.

Reply to: