[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: External iSight with PowerBook G4


> I no longer have my isight, but from memory it worked fine in etch but
> I never got it to work in lenny. 
> Below is from my notes so not sure it will help or make sense :)
> Better late than never?
> I have got my isight working in ekiga today. On my g4 emac running
> Debian etch. I'm not sure which packages worked as I tried a whole
> bunch, below are that packages I installed.
> Installed the following packages:
> dvbackup (0.0.4rj1-6)
> dvgrab (1.8-4)
> gscanbus (0.7.1-6)
> gstreamer0.8-dv (0.8.12-6)
> libdc1394-11 (1.0.0-4)
> libdv-bin (1.0.0-1)
> libpt-plugins-avc (1.10.2-2)
> libpt-plugins-dc (1.10.2-2)
> libquicktime0 (2:0.9.7-1)
> libraw1394-5 (0.10.1-1.1)
> Then as root I ran coriander in a terminal and the isight showed up and
> worked fine though on disconecting I had to unplug the camera and
> replug it to activate it again.
> I quit coriander then I still as root setup an ekiga account and checked enable video. then video plugin as 1394dc.
> then input device as /dev/video1394/0. then auto and it worked.

Thanks for the reply.

I actually came across your post while searching in the archives. I
followed your instructions but with no luck. So I guess I'm not the
only one having problems with this in lenny.

Do you think it's a kernel issue? Should I try the latest linux kernel?


Reply to: