[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

beige PowerMac G3 freezes starting X with etch

Hello at PowerPC-debian.org

Yesterday I started updating an PowerMac G3 from sarge to etch by the book. I printed out the upgrade notes and followed them by checking all things. Took quit a while. There was wdm installed and xfce but I choose to install the GNOME Desktop. Everything went fine but the restart after finishing the GNOME files. Everthing booted like it should and the gdm came up ... that's what I thought the next 45 sec.

I had to find out that the PMac was dead as a BSODed Wintel PC. No keys changed anything, no killing the X-Server, no changing to a console, no ssh from another PC. Nothing, not even a ping anymore.

BTW I need a tip how to change to single user runlevel by boot parameter. Neither init=single nor rescue/enable=true worked.

I even installed a plain new etch installation from CD erasing the former partition. Same thing.

I took out gdm via the installer console and tried to start X via startx, same thing.

I changed the xorg.conf, the monitor settings, checked the ATI settings, changed even color depth. Nothing changed. X11 comes up showing the X mouse cursor which I can move for some seconds (two or three) and than everything stops and after 30sec. the monitor is going off.

There is no kernel panic, no entry in the Xorg.log or syslog. There is only one suspicious entry in kern.log prior to restart:
Apr 11 04:06:02 platon kernel: phy registers:
Apr 11 04:06:02 platon kernel:  0000 0000 0000 0000 0000 0000 0000 0000
Apr 11 04:06:02 platon last message repeated 3 times

Don't tell me to file a bug, I will do it. Don't yell your missing information, there's the cpuinfo, uname, lspci, Xorg.log dmesg and kern.log attached (as tgz).


Attachment: PMacG3beige-NoX.tgz
Description: Binary data

Attachment: PGP.sig
Description: Signierter Teil der Nachricht

Reply to: