[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

old world nonsense, please rectify

i was figuring there was something wrong with
the 2.6.15 kernel. why it was deleted from 
the debian archives when some old world power
macs still need it, and nobody responding to
any of my postings here. 

but today i find this:

so why am i still booting 2.6.15-1 in debian ?

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

Reply to: