[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Errors starting wirless driver on 17" G4 PowerBook

Sebastian Muszynski wrote:
> Am Samstag, 21. Oktober 2006 23:02 schrieb Adam D:
>> [   88.139217] bcm43xx: Error: Microcode "bcm43xx_microcode5.fw" not
>> available or load failed.
> The trouble is that you haven't used fwcutter to extract the bcm43xx firmware 
> of your mac osx drivers... try (apt-cache search) fwcutter.
> Regards, 
> Sebastian

Thank you.  I googled fwcutter and found this Ubuntu page and followed its instructions.(https://help.ubuntu.com/community/WifiDocs/Driver/bcm43xx/Dapper)   However do I need a 2.6.17+ or can I use the bcm43xx driver on learlier kernels such as 2.6.15?  Things look well but I can't test my connection because I do not know if my base station extream or the powerbook airport card just went bad :(.  I may have to run to the apple store to use their wireless network to find out if it the card or the base station.  

Until then I can't do much.  But in linux the driver did load and I can see it in iwconfig.

Thanks for your help


Reply to: