[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New miboot-enabled d-i daily builds set up

On Wed, May 03, 2006 at 03:58:26PM +0200, Wolfgang Pfeiffer wrote:
> Thanks a lot for your work ....
> On Wed, May 03, 2006 at 01:11:48AM +0100, Colin Watson wrote:
> > Hi,
> > 
> > I've set up miboot-enabled daily builds of d-i powerpc floppies, to go
> > with my normal daily builds:
> > 
> >   http://people.debian.org/~cjwatson/d-i/powerpc-miboot/
> > 
> > Thanks to Sven Luther for the miboot package used to build these. Let me
> > know if there are any problems; I haven't been able to test them myself.
> On a alubook 5,8, testing the 
> debian-testing-powerpc-businesscard.iso 

The report below seems to be true also for the 

> ------------------------------------------

> [ ... ]

> 4: The installer hung for minutes, giving me no messages whatsoever on
>    tty4 for the reason of this issue: Then, after - for my taste - a
>    much too long time it gave me back a crashed installerscreen to choose
>    the network card. At this point I couldn't even change to tty4 or
>    tty(2?). After a few minutes of waiting I pressed the power button
>    for a new try.
>    The reason for the crash *might* have been either that I chose the
>    wrong network card (eth1) or the fact that I tried umlauts on the "choose
>    hostname" screen: The latter meant I typed an umlaut which ended in

Not being sure any more which installer screen it really was ("choose
hostname", or "choose machine name". No matter which one it was: the
installer crashed with the businesscard.iso ... The reason, as I wrote
before, could also have been that I chose the wrong NIC ... please see
below ..

>    something like <F1> or <E4> and similarly wrong output. Then trying
>    the key on the right side of the "Apple" key then unexpectedly worked as an
>    <ENTER> key, thus setting the "Rechnername" (something like machine
>    name in English?) with these wrong umlaut substitutes.

This time it crashed after first choosing the (wrong) eth1 NIC when
trying to configure the network, then manually configuring the NIC and
then typing the "Rechnername" (machine name) with Umlauts.

And it took about 7 minutes until I had back the crashed installer
screen (some possible timeout netcfg set too high?) ... But I could go
back to tty2 and reboot from there ...

When configuring the network with the wrong NIC (eth1) and then *not*
setting the machine name with umlauts does not crash the installer
screen here: I simply change the NIC to eth0 and everything moves on
as expected ...

Not being sure whether all this really helps 'tho ..

> 5: The installer did not not recognise an attached SCSI disk, that was
>    connnected to the machine via Firewire 400. I expected the disk on
>    sda, and I tried to see it with mac-fdisk and with a simple 
>    ls /dev/ and then typing <TAB> to see the optional devices ...
>    I chose "Festplatten erkennen", something like "detect hard discs,
>    to no avail ...

This time I switched off and on again the SCSI disk: When switching it
on I got on tty4:

kernel: ieee1394: Error parsing configrom for node 0-00:1023
kernel: ieee1394: Node changed: 0-00:1023 -> 0-02:1023

>     /dev/hda inside the machine, was detected correctly with all
>     partitions, as it seems ... 

Ditto with debian-testing-powerpc-netinst.iso, as it seems ..


Wolfgang Pfeiffer: /ICQ: 286585973/ + + +  /AIM: crashinglinux/

Key ID: E3037113

Reply to: