[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: New miboot-enabled d-i daily builds set up

Thanks a lot for your work ....

On Wed, May 03, 2006 at 01:11:48AM +0100, Colin Watson wrote:
> Hi,
> I've set up miboot-enabled daily builds of d-i powerpc floppies, to go
> with my normal daily builds:
>   http://people.debian.org/~cjwatson/d-i/powerpc-miboot/
> Thanks to Sven Luther for the miboot package used to build these. Let me
> know if there are any problems; I haven't been able to test them myself.

On a alubook 5,8, testing the 

1: It boots correctly
2: Choose language/Country: Works (for German)

3: Choose keyboard: Does work with restrictions for a German one:
   German umlauts are unavailable on the (ncurses) installer menu:
   Umlauts work on the console.

4: The installer hung for minutes, giving me no messages whatsoever on
   tty4 for the reason of this issue: Then, after - for my taste - a
   much too long time it gave me back a crashed installerscreen to choose
   the network card. At this point I couldn't even change to tty4 or
   tty(2?). After a few minutes of waiting I pressed the power button
   for a new try.

   The reason for the crash *might* have been either that I chose the
   wrong network card (eth1) or the fact that I tried umlauts on the "choose
   hostname" screen: The latter meant I typed an umlaut which ended in
   something like <F1> or <E4> and similarly wrong output. Then trying
   the key on the right side of the "Apple" key then unexpectedly worked as an
   <ENTER> key, thus setting the "Rechnername" (something like machine
   name in English?) with these wrong umlaut substitutes.

5: The installer did not not recognise an attached SCSI disk, that was
   connnected to the machine via Firewire 400. I expected the disk on
   sda, and I tried to see it with mac-fdisk and with a simple 
   ls /dev/ and then typing <TAB> to see the optional devices ...
   I chose "Festplatten erkennen", something like "detect hard discs,
   to no avail ...
    /dev/hda inside the machine, was detected correctly with all
    partitions, as it seems ... 
6: Network (Internet) connection, manually configured because I do not
   use DHCP on the router, seems to work ....

After the partitioning screen I rebooted (just to be sure it didn't
change anything ... :)

More tests on the business card iso? Let me know if yes, please ..

Best Regards

Wolfgang Pfeiffer: /ICQ: 286585973/ + + +  /AIM: crashinglinux/

Key ID: E3037113

Reply to: