[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: vlc

> VLC media player 0.8.4a Janus
> libdvdnav: Using dvdnav version 0.1.9 from http://dvd.sf.net
> libdvdread: Encrypted DVD support unavailable.
> libdvdread: Attempting to use device /dev/hda14 mounted on / for CSS
> authentication

Try to set the correct device for the DVD drive - hda is your hard disk,
the DVD ought to be on hdc then.


Reply to: