[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Installing java plugin in Mozilla?

Terry Shannon dijo: 

|  Update /etc/apt/sources.list to make the contrib and non-free
|  packages available:
|  deb http://my.favorite.mirror.org/debian stable main
|  deb http://my.favorite.mirror.org/debian testing contrib non-free
|  Into the /etc/apt/apt.conf file insert the following line:
|  APT::Default-Release stable       #use the stable "version"
|  Now the documentation is a little confusing because the use of
|  "version" as one of: stable testing un-stable, and also as a dotted
|  version number like 0.27!  So which syntax do I use?
|  # apt-get install  needed-package=testing
|  OR
|  # apt-get install needed-package=0.27
|  Another syntax may be using the -t option, but the parameter is now
|  called "distribution"?
|  # apt-get -t testing install needed-package

I have no idea. I didn't installed a debianised IBM java package but the 
original IBM one. If you try to install the original IBM java package 
(ibm-java2-sdk-50-linux-ppc.tgz), you may be lucky. That's the only thing I'm 
able to think to help you.

Reply to: