[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ppc64 missing from upstream 2.6.15-rc6?

On Tue, Dec 20, 2005 at 02:43:02PM +0100, Johannes Berg wrote:
> Johannes Berg wrote:
> >>> Does this mean that, until the issue is fixed, one can simply "go into
> >>> /usr/share/kernel-package/kernel/arch/ppc.mk or ppc64.mk and edit it so

Sven, I just saw that actually there is no such file here. You
meant to write instead about the files in


> >>> it
> >>> says ARCH=powerpc." and then safely omit the "--arch" option for
> >>> make-kpkg?
> >>
> >> probably, yes, but YMMV.
> >
> > Yeah, you can, I tried yesterday. However, make sure that those files have
> > not yet been copied into your linux-XX/debian directory, otherwise it all
> > messes up. So start with a clean tree.

Something like
fakeroot make-kpkg modules_clean clean
should do what you mean to write. Positive?

> Oh. forgot to mention. the postinstall scripts mention ppc as well, I
> think you have to remove it too (I did, and it worked for me)

Same, as above ?

Thanks in anticipation

Best Regards

Wolfgang Pfeiffer: /ICQ: 286585973/ + + +  /AIM: crashinglinux/

Key ID: E3037113

Reply to: