[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: experimental Xorg 6.9 packages available at http://people.debian.org/~luther/xorg-x11-

On 10/27/05, Yves-Alexis Perez <corsac@corsac.net> wrote:
> Sven Luther wrote:
> > oh, you need the gl1-mesa-dri package from the mesa package, i think i did
> > build it myself because it FTBFS, i may add it to the repo or something.
> >
> With your help, i finally manage to build libgl1-mesa-dri. But when I
> try to install it, it conflicts with xlibmesa-gl, which is mandatory for
> lots of other packages
> See:
> corsac@hidalgo: wajig install libgl1-mesa-dri_6.3.2-2_powerpc.deb
> dpkg: regarding libgl1-mesa-dri_6.3.2-2_powerpc.deb containing
> libgl1-mesa-dri:
>  libgl1-mesa-dri conflicts with libgl1
>   xlibmesa-gl provides libgl1 and is installed.

Probably libgl1-mesa-dri should provide libmesa-gl?


"Imagination is more important than knowledge" A.Einstein

Reply to: