[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: g5 install

On Wed, Oct 26, 2005 at 08:06:15AM -0700, Enrique Morfin wrote:
> Yesterday I tried:
> http://cdimage.debian.org/pub/cdimage-testing/daily/powerpc/debian-testing-powerpc-netinst.iso
> Oct 23 and Oct 22.
> both failed :(
> both of them with the same problem:
> It all began great (install64 video=ofonly), but when
> installing the base sistem it give an error.  The
> error is about initrd-tools. The system can't
> authenticate that package?
> (WARNING: untrusted versions of the following packages
> will be installed!)
> What kind of problem is that? What can i do?

Mmm, indeed, that is a problem listed on :

   [19 Oct 05] secure apt [WWW] won't work with any debian CDs as it cannot
   validate them; this breaks all CD images except businesscard and netboot
   mini ISOs. Symptom: failed to install initrd-tools

So, maybe try a businesscard iso instead of a netinst, or a more recent
netinst, which is rumored to fix this problem.

> Anyone knows about an image that works?
> The installing problem:
> The G5 is not mine. The owner is a friend of mine,
> that lives in another city. Yesterday I went to that
> city, tried to install, failed, and return to my own
> city.
> I'll back to that city to a second try nextweek, maybe
> the weekend. So, i need a working image. I can't be
> traveling until it is fullly installed. I have no time
> to test new images. I need a working image.

Well, there will be a beta of the etch installer RSN, hopefully it will be
ready before you next go, but i can't make promises. Watch the above web site
for details.

> And my friend is a little bit disapointed about linux,
> so, this time it have to be a very good impresion.

Well, you should have asked online when you where at his place, and would have
been able to install directly with the above workaround :)


Sven Luther

Reply to: