[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Netboot install trouble on a blue and white G3.

After trying to figure out how to netboot the sarge installer on my blue 
and white G3, I had to give up and use the woody installer instead.

The problems I ran into:

1) The install document says to use yaboot to boot the kernel.  There's 
no "yaboot" or yaboot.conf files in the installer directory[1] for 
sarge.  I ended up next trying to use yaboot from woody's installer dir 
to boot.

2) There's a bunch of kernel+initrd images which don't boot 
(vmlinuz-*.initrd), none of which are bootable on my blue&white.  
Openfirmware pukes on the images.

3) There's a generic "vmlinux", which actually loads via yaboot, but 
yaboot can't load the initrd.gz.

4) The 2.4 netboot images, and 2.4 netboot-minimal images have the same 

I wouldn't be suprised to see these problems on a testing release, but 
I'm quite suprised that the *stable* release doesn't come with a working 
netbootable installer, when the previous version did (and it worked just 


Purdue University ITAP/RCAC       --- http://www.rcac.purdue.edu/
The Computer Refuge               --- http://computer-refuge.org

Reply to: