[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

That worked! Thanks everybody!

> At 11:48 AM 3/16/2005 -0500, Charles Read wrote:
>>I just did an update on my PowerBookG4 (through Software Update in OSX)
>>and now yaboot doesnt come up for me to choose which system to boot
>>into... what happened?
> Sounds like the same problem I was referring to in my response to your
> "MacOSX & Debian dual boot questions... " thread when I mentioned how the
> "startup disk" control panel "unblessed" the Debian bootstrap partition
> with yaboot on it.  You'll need to re-bless the yaboot partition somehow,
> and probably also set OpenFirmware to boot from it.  I told what worked
> for
> me in my previous message.
> Someone else should definitely jump in here if there is an easier way to
> re-bless a partition and set OpenFirmware to boot from it...
> -Dan.
> --
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact
> listmaster@lists.debian.org

Reply to: