[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

alsaconf package?

Hi all-

Upraded from Woody to 2.6.8 on my Pismo and in getting all the ALSA
packages this morning, ran into the following:

I 'apt-get install alsa-base' and was recommended to install a few other
packages, notably 'alsa-conf-0.4'. I 'apt-get install alsaconf' as this
was what the Debian package list (at <http://packages.debian.org>)
showed as available, not 'alsa-conf-0.4'.

Here's what apt-get returned:

>vatic:/home/cturner# apt-get install alsaconf
>Reading Package Lists... Done
>Building Dependency Tree... Done
>Some packages could not be installed. This may mean that you have
>requested an impossible situation or if you are using the unstable
>distribution that some required packages have not yet been created
>or been moved out of Incoming.
>Since you only requested a single operation it is extremely likely that
>the package is simply not installable and a bug report against
>that package should be filed.
>The following information may help to resolve the situation:
>The following packages have unmet dependencies:
>  alsaconf: Depends: alsa-base (>= 0.5.9d-6) but it is not going
>                     to be installed
>            Depends: alsa-utils but it is not going to be installed
>E: Broken packages

As part of my alsa-base install, I had just added both alsa-base and
alsa-utils at the testing revision level which has to be at least 1.0.8.
I then tried 'apt-get install alsaconf-0.4' and got this result"

>vatic:/home/cturner# apt-get install alsaconf-0.4
>Reading Package Lists... Done
>Building Dependency Tree... Done
>Package alsaconf-0.4 is not available, but is referred to by another
>This may mean that the package is missing, has been obsoleted, or
>is only available from another source
>E: Package alsaconf-0.4 has no installation candidate

Any ideas about what' going on here?

Many thanks,

Charles Turner


Reply to: