[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ***kernal panic on starting Appletalk services***

On Wed, Mar 02, 2005 at 10:14:59AM -0800, Kim Cascone wrote:
> I have installed Ubuntu (Warty) on an iBook
> set up for dual boot OSX 10.3.x and Warty
> everything was fine until I tried to install netatalk via synaptic 
> packages manager in Ubuntu
> after the install it tried to build and config netatalk and in the 
> middle of this process automatically rebooted the machine
> after reboot it loaded the bios and got to the yaboot as well as 
> loading the kernal
> everything loads fine except when it gets to trying to start up 
> Appletalk services
> then it goes into kernal panic and reboots but goes thru the same drill

If Ubuntu/ppc does not differ too much from Debian/ppc I'd try to run
again "ybin -v"

The exact procedure is described here:

The above assumes that either you have an Ubuntu install CD that does
not differ too much from the Debian one from some time ago or that you
have a Debian install CD, if the latter works for Ubuntu, too ...

Some weeks ago there was a similar topic here:

Good luck!

Best Regards
Wolfgang Pfeiffer

Reply to: