[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: modprobe options not recognized at startup

On 2004-1020 06:52:25, Mario Frasca wrote:
> now my guess is that the options in /etc/modprobe.d are not used at boot
> time if the modules are loaded not automatically but for being listed
> in /etc/modules.  [...]
> I'm commenting out everything and rebooting.
> see you later!


also tried to remove the two symbolic links and run modules-update, 

the problem is now that I acquired a Philips JackRabbit dvd/cdrw device,
which is also a usb-storage unit.  and unloading the modules is not any
more an option.  if I do so, the system hangs totally.  and I can't
blame it.

no, I really would like to have /dev/sdb recognized at boot time.

I've also tried writing in /etc/modules
scsi_mod max_lun=2

but it did not help.  the module gets loaded 'manually', but the
option is not used.  man modules does not say much.  the file
/usr/linux/Documentation/modules.txt is not present on my system.

thanks for any help.


Reply to: