[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Testing newoldworld pmac miboot 2.6 floppies

On Fri, Sep 17, 2004 at 10:00:55AM +0200, Jens Schmalzing wrote:
> Hi,
> Rick Thomas writes:
> > The 2.6 images now fit on a physical floppy, so that's good.
> > Unfortunately, the resulting floppy doesn't boot on my G3.  It reads
> > and gives me a tux-mac icon, but when it gets to the end the screen
> > colors invert, and it just sits there.  No text screen.  The boot
> > floppy doesn't eject.  When I eject it manually, feed it the "root"
> > floppy, and hit <return>, nothing happens.
> This is probably a matter of passing the correct kernel command line
> (you want a video= parameter for the screen and load_ramdisk=1
> prompt_ramdisk=1 for reading the root floppies).  The command line
> goes into the resource fork of the System file on the miBoot floppy,
> and you need Mac OS and ResEdit for changing it.


I am now trying to install with the 2.6 floppy on a umx box, and holger did
try it also on his 4400 oldworld.

In both cases, we get the little penguin loading icon, and instead of going to
the console, we get the little penguin loading icon in inverse video or
something, and it dies there. I am trying to dump the serial console, but not
sure which serial port to use.

Could you please try out the daily build 2.6 floppies, and confirm that it
works for you, and if it doesn't work for you, then tell us exactly and in a
detailed way we can reproduce, how you generated the version which works ?


Sven Luther

Reply to: