[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bootstrap partition with beta4 installer

The reason I chose beta4 was that the debian-installer page says it is the one that works.

From http://www.debian.org/devel/debian-installer/
Installing sarge with the Debian-Installer
If you just need an installation that works, we recommend you use beta4 of the installer, after checking its errata <http://www.debian.org/devel/debian-installer/errata>. The following images are available for beta4:

I am downloading 20040708 and will give that a go.
Brendan Simon.

Sven Luther wrote:

On Thu, Jul 08, 2004 at 01:25:52PM +1000, Brendan J Simon wrote:

I've been trying to install Debian testing onto a Dual G4 PowerMac. I have downloaded the beta4 installer and burnt it on a CD. I am having problems booting from the CD (or a DVD version I purchased) but I will leave this issue for another thread.

Use the daily builds, and preferably even the 2.6 ones, and no more
beta4 which is antique.


Sven Luther

Reply to: