[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: quik 2.0 killed my beige G3

Hello Jens!

Am 03.07.2004 um 12:10 schrieb Jens Schmalzing:


Christoph Ewering writes:

I was running "testing" on my beige G3 with kernel 2.6.6.  I used a
little Partition with MacOS 9.1 on it to boot with BootX into Linux.
At the next reboot my beige G3 could not start into linux :-(

Does it still boot into the Mac OS on your hard disk?  Can you boot
from a Mac OS CD?  Have you tried zapping the PRAM?

No, I can not boot any more into my MacOS-Partition. The partition is not mounted when I boot from a MacOS CD. But when I put the disk into an firewire-case I can mount this partition under MacOS X. But I can not mount the linux-partitions(installed Ext3fs for MacOS). I tried to renew the driver with Apples Drive-Setup but this does not change anything. I can boot from CD.

Any other hints?

BTW. I thought that this error was fixed with quik 2.0 :-(

AFAIK a long time ago there was a special bootblock-file for beige G3s. I think i can put this onto the disk with dd from MacOS X. But I do not know how.


Reply to: