[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Eclipse on Debian GNU/Linux PPC

Hello folks,

I have just tried sudo apt-get install eclipse-platform on my sid iBook
and got this broken dependency: libswt2.1-gtk2-jni.

Someone has successfully installed eclipse on Debian PPC and can give me
some hints on how to cleanly apt-get this package plus dependencies?

Thanks for feedback,


              _.--..---"-,--c_    Ivo Marino <eim@mentors.debian.net>
         \L..'           ._O__)_  http://mentors.debian.net/~eim/
 -.      _.+  _  \..--( /         irc.FreeNode.net #debian-mentors
   `\.-''__.-' \ (     \_         A Public Debian Package Repository
     `'''        `\__   /\

Attachment: signature.asc
Description: This is a digitally signed message part

Reply to: