[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Problems with install on Power Mac G3 minitower

At Thu, 1 Apr 2004 22:29:42 -0500,
Nathanael Hasbrouck <natbrouck@webryders.net> wrote:
> On Thursday 01 April 2004 2031, somebody named Ron Murray inscribed this 
> message:
> >     ... and that's exactly what happened. I removed the PCI SCSI board,
> > disconnected power from the SCSI drives, then connected an old SCSI
> > drive to the other SCSI bus and powered it all up. The installer locked
> > up again, just as before, so I guess the problem, whatever it is,
> > doesn't have anything to do with the SCSI board or drives.
> Heh, cool.  (Sorta. Progress, at any rate. ;)  Bad RAM maybe?  That's the 
> only other thing *I* can think of.  Had some of that, too.  (Original 16MB 
> DIMMS that shipped with the machine. :)

   Yeh, I thought of that too. Fortunately I have a couple of 128K RAM
modules that seem to work in the box. Tried one of them, and still the
same result. Even if they're not quite right for a Mac (although they
work fine in MacOS), I'd expect a different effect.

   This is getting weirder by the day. I gather that Macs have lots of
strange bits of memory all over the place: is any other memory likely
to do this? And, even better, is there a good Mac memory test program


Ron Murray   (rjmx@rjmx.net)
GPG Public Key Fingerprint: F2C1 FC47 5EF7 0317 133C  D66B 8ADA A3C4 D86C 74DE

Reply to: