[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ybin fails

begin  Thomas Krennwallner <djmaecki@ull.at> wrote:
> Hi!
> I use a new PowerBook G4 and tried to install yaboot (1.3.11-1) after
> compiling a new kernel. All I get from ybin is following message:
> trillian:~# ybin
> ybin: Warning: Incompatible version of `nvsetenv', nvram will no be updated
> If I run nvsetenv I get:
> trillian:~# nvsetenv --version
> No common Block found
> Is this a known problem?

I had the same problem. Since an upgrade to 2.6.0-ben2 these problems are

Objektivität ist die Wahnvorstellung, Beobachtungen könnten ohne
Beobachter gemacht werden - Heinz v. Foerster

Reply to: