[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ybin fails



Hi!

I use a new PowerBook G4 and tried to install yaboot (1.3.11-1) after
compiling a new kernel. All I get from ybin is following message:

trillian:~# ybin
ybin: Warning: Incompatible version of `nvsetenv', nvram will no be updated

If I run nvsetenv I get:

trillian:~# nvsetenv --version
No common Block found

Is this a known problem?

So long
Thomas

-- 
 .''`.  Oh dear...was he very old? - Dr. Chinnery, Royston Vasey
: :'  : Thomas Krennwallner <djmaecki at ull dot at>
`. `'`  1024D/67A1DA7B 9484 D99D 2E1E 4E02 5446  DAD9 FF58 4E59 67A1 DA7B
  `-    http://bigfish.ull.at/~djmaecki/

Attachment: pgp5g3J2kos87.pgp
Description: PGP signature


Reply to: