[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: keyboard!#%^&


 I decided to take your advice 
and give apt-get another chance, following your 
settings and recommendations and it worked 
perfectly.  It really is a remarkable and 
impressive phenomenon.


However, it didn't get startx to work, though, but 
at least it gave me a different error message; 
that xserver-xfree86 was not fully installed.  I did 
an apt-get to rectify that situation, which it did,  
then ran dpkg-reconfigure on it, which it did.  
After all that I'm back to my same old error 
message on startx again -- can find the mouse.  
I've tried using (in /etc/X11/XF86Config) for 
device: "/dev/usbmouse" (which I think is what 
reconfigure did, does that sound right?)  Then 
"usbmouse" (which is what was in there before 
and worked) and then "/dev/input/mice".  None 
of these work.  When using "/dev/input/mice" the 
process points out -- correctly -- that there is no 
such file.  This is the exact same problem I had 
when I set up potato, which took forever to fix, I 
can't believe I have to go through it all again.  My 
recollection is that it was solved at that time with 
"usbmouse", but that is not working now.  The 
choices for mouse in reconfigure don't have 
anything that really seems appropriate (like USB 
mouse, for instance).  Sorry to be back to the 
same old thing, but do you have any other 


P.S:  If I haven't said so far, it's a 3-button/wheel 
Logitech USB mouse.

Reply to: