[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: yaboot 2.6.0 OSX 10.3.2



On Wed, 24 Dec 2003 the mental interface of 
Gaudenz Steinlin told:

> Am Mit, den 24.12.2003 schrieb Elimar Riesebieter um 11:43:
> > On Tue, 23 Dec 2003 the mental interface of 
> > Chris Tillman told:
> > 
> > [...]
> > > Do you have the latest version of yaboot (>1.3.10)? For new
> > > hardware you will need the latest version.
> > [...]
> > 
> > On Tue, 23 Dec 2003 the mental interface of 
> > Barry Hawkins told:
> > 
> > [...] 
> > > If possible, use 1.3.11, since Ethan Benson's announcement of that
> > > release indicated that some issues specific to Aluminum PowerBooks
> > > were resolved in that version.  1.3.10 worked without issue in my
> > > 17" PowerBook G4 1GHz.
> > 
> > I am running the Debian Package 1.3.11-1. Should I try 1.3.10?
> When installing or upgrading the package yaboot is not automatically
> updated on the Bootstrap partition. You have to run "ybin" manually. Did
> you do that?

Indeed, I was running mkofboot. AFAIK it includes the ybin ;-)

Ciao

Elimar

-- 
  The way to source is always uphill!
                                -unknown-

Attachment: pgpmrGUDdX31V.pgp
Description: PGP signature


Reply to: