[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.4.22-ben2 safe? [Fwd: [SECURITY] [DSA-403-1] userland can accessLinux kernel memory]


BTW: this patch is not even part of 2.4.23-pre5-ben0 that I grabbed just a few days ago.

So unless you are using 2.4.23 FINAL you probably should look and see if that patch is
present and if not add it to your tree.


On Dec 3, 2003, at 9:46 AM, Colin Leroy wrote:


I got the message below from security-announce: Currently I'm running
2.4.22-ben2 (got it via:
rsync -avz rsync.penguinppc.org::linux-2.4-benh .... )

It's unsafe. Indeed, it was still unsafe yesterday.
You can apply this patch:
<http://linux.bkbits.net:8080/linux-2.4/diffs/mm/mmap.c@1.32? nav=cset@1.11
Ne disez pas disez, mais disez dites

To UNSUBSCRIBE, email to debian-powerpc-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Kevin B. Hendricks
Associate Professor of Operations and Information Technology
Richard Ivey School of Business, University of Western Ontario
London Ontario, CANADA  N6A 3K7

Reply to: