[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Upgrade Mac OS X 10.2.8 stops 2.4.21-ben2

> > Seconded. linuxppc-2.5 works fine enough on the Lombard but rivafb seems
> > broken on imac2.
> I haven't worked on 2.5 rivafb at all. I don't even know if it has my
> updates to the 2.4 version (I brought a bunch of updates from XFree).

Perhaps not. Looks like the depth gets initialized wrong. I can log in and
reboot but not much more (hopefully I can log in over ethernet next time
and see the boot messages).

2.4.22-ben2 isn't all golden either - the console is fine but X (testing,
nv driver) crashes the machine hard. Last working version was 2.4.20-pre4

> Looks like that's to add to the todo list, except if somebody else
> wants to help... it may be worth checking if jsimmons doesn't already
> have an updated version in his tree though.

I was going to do a few diffs to see what changed. Where do I find that one


Reply to: